LINE

Help

Usage Environment

Is LINE 100% free of charge? toggle
LINE provides free messenger and VoIP services on 3G and Wi-Fi networks. Users do not have to pay for these services. We also offer optional paid services such as Coins and some of the stickers.

As with any other apps, you may be charged a 3G usage fee by your mobile phone company if you do not subscribe to an unlimited data plan, or if you exceed the data usage limit of your plan.

- Depending on your current plan, you may not be able to use the VoIP service for free. Please contact your network carrier for more information.

We hope you enjoy using LINE!

Was this page helpful?

Yes No

Is LINE available overseas? toggle
LINE is available anywhere in the world, as long as you can connect to a 3G or Wi-Fi network. You can use the service for free over Wi-Fi, however, as with any other apps, you may be charged a data usage fee on the 3G network, depending on your network usage.

Please check with your phone company about roaming fees before using LINE overseas on your Smartphone.

Of course, LINE is free and will not even charge you for international calls!

Was this page helpful?

Yes No

Can I use the same account on multiple devices? toggle

The same LINE account cannot be used on multiple smartphones. Each phone number and email address can only be used on one device. If you verify LINE on another device using the same phone number, the account on your previous device will be deleted automatically and you will no longer be able to access it.

 

You can use the same account you use on your smartphone on your PC or iPad by logging in with your email address on the respective versions for PC and iPad.

 

LINE for PC

LINE for iPad

Was this page helpful?

Yes No

How can I check which version of LINE I am using? toggle
You can check which version of LINE you are using with the following steps.

1) Start up LINE
2) Open Settings
3) Tap About LINE
4) See the numbers displayed next to Current Version

We hope this helps.

Was this page helpful?

Yes No

Recommended system specifications for LINE toggle
We recommend the following system specifications for using LINE:

• iOS devices
Devices running iOS 8.0 or later
Note: Devices running a version of iOS earlier than 8.0 can use LINE up to version 6.7.0.

• Android devices
Devices running Android OS 4.1 or later
Note: Devices running an older version of Android OS can use the following versions of LINE:
- Android OS 4.0.3 - 4.0.4: up to LINE version 7.2.2
- Android OS 2.3.0 - 4.0.2: up to LINE version 5.1.4
- Android OS earlier than 2.3.0: up to LINE version 4.5.4 

• Windows Phone
OS 7.5 or later

• Blackberry
OS 5, 6, 7
Note:
- You cannot create a new account on Blackberry devices.
- OS 10 is not supported.

• Nokia
Asha (Exempting some device models)
Note: You cannot create a new account on Nokia devices.

• Firefox
OS 1.1 or later
Note: You cannot create a new account on Firefox devices.

• Tizen
OS 2.4 or later.

• Feature phone (non-smartphone mobile phones)
DoCoMo, Softbank, au
Note: Only available for use in Japan.

PC:
• Windows
Windows 7 and later

• Mac
OS X10.9 (Mavericks) and later

• Windows 8
Windows 8.0, 8.1

• Windows 10
Windows 10

• Chrome
Chrome browser version 42 or later

Recommended OSes
 • Windows: 7 and later
 • Mac: OS X10.9 (Mavericks) and later
 • Chrome OS

iPad
• iPad
iPad 2 or later (iOS 7 or later)

• Apple Watch
Watch OS 1.0 or later
Note:
- You cannot create a new account on Apple Watch.
- Please check to make sure the iPhone you are using for pairing is updated to iOS 9 or later.

• Android Wear
Android OS 4.3 or later
Note: You cannot create a new account on Android Wear devices.

The following devices are not supported:
- iPod touch
- WALKMAN
- SmartTV BOX
- Fire OS for Kindle, etc.
- PHS devices
- Simulators/ emulators (virtual environments)

Was this page helpful?

Yes No

When will you support OS and devices that are currently not supported? toggle
For now, LINE service supports iPhone, Android, BlackBerry and NOKIA Asha (Series 40).

Was this page helpful?

Yes No

Help Center