LINE

Versiones descontinuadas de LINE

¡AVISO! Finaliza creación e inicio de sesión en cuentas de LINE 9.1.1 e inferiores toggle
Estos cambios se aplicarán a versiones de LINE 9.1.1 o inferiores de LINE para Android, por favor, comprueba la información que se adecúe a tu caso:

Usuarios con versiones de Android 4.4 y superiores
Para poder crear una cuenta nueva de LINE, iniciar sesión o transferir una cuenta, será necesario que actualices tu versión de la aplicación.

Usuarios con versiones de Android 4.3.1 o inferiores
Las actualizaciones de la aplicación dejarán de estar disponibles.

IMPORTANTE
Si utilizas un dispositivo con una versión de Android 4.3.1 o inferior debes tener en cuenta los siguiente:

- Si eliminas tu cuenta de LINE, ya no será posible registrarte como usuario nuevo desde el mismo dispositivo.
- Si eliminas la aplicación, ya no será posible instalarla desde Google Play. 

Recuerda que si formateas tu dispositivos la aplicación se eliminará. Asimismo, ten en cuenta que estos cambios solo se aplican a dispositivos que utilicen Google Play y pueden variar según el tipo de tienda de aplicaciones que se esté usando. 

Ahora, si por error eliminaste tu cuenta o la aplicación, considera realizar lo siguiente:

- Actualizar la aplicación LINE desde App Store.
- Actualizar el sistema operativo y reinstalar o actualizar la aplicación desde Google Play.
(En ciertos dispositivos, es posible que la actualización del sistema operativo habilite el uso de versiones actualizadas de LINE.)
- Cambiar el dispositivo por uno con una versión de Android 4.4 o superior.

¿Te ha sido útil?

No

Me sale que actualice la aplicación y no puedo hacer la verificación toggle
A partir del 5 de noviembre de 2019, la creación de cuentas y el inicio de sesión ya no están disponibles en versiones de LINE 9.1.1 e inferiores. Para más información, consulta aquí.

Si te aparece una ventana emergente indicando que actualices tu aplicación al intentar crear una cuenta nueva o iniciar sesión, significa que estás utilizando un versión 9.1.1 o inferior de LINE.

Por lo tanto, para poder crear una cuenta nueva de LINE o iniciar sesión, será necesario que actualices tu versión de la aplicación. 


Si no puedes actualizar tu LINE desde el enlace anterior, es posible que sea necesario que actualices la versión de tu sistema operativo.
(Si tienes dudas sobre como actualizar el sistema operativo, consúltalo directamente con tu operador o distribuidor.)

Ahora, si no es posible actualizar el sistema operativo de tu dispositivo, te recomendamos considerar cambiarlo.

¿Te ha sido útil?

No

Centro de Ayuda
TOP