LINE

古いアプリバージョンでの機能の提供終了

【重要なお知らせ】LINEアプリ バージョン9.1.1以下でのアカウント新規登録⋅ログイン機能の提供終了について toggle
LINEアプリ バージョン9.1.1以下でのアカウント新規登録⋅ログイン機能の提供終了後は、Androidのバージョンにより利用できる機能が異なります。

[Androidバージョン 4.4以上]
LINEアプリ バージョン9.2.0以上にアップデートすることで、新規登録やログイン、LINEアカウントの引き継ぎができます。

[Androidバージョン 4.3.1以下]
LINEアプリを利用できません。

この内容は役に立ちましたか?

はい いいえ

LINEアプリのアップデートを促すポップアップが出てきて認証できない toggle
2019年11月5日からLINEアプリバージョン9.1.1 以下で、アカウント新規登録⋅ログイン機能の提供が終了しました。
※詳しい内容はこちら

「LINEを最新のバージョンにアップデートした後、もう一度お試しください。」
から始まるポップアップは、バージョン9.1.1以下の古LINEアプリで、新規登録やログインをしようとした際に表示されます。

LINEアプリを最新版にアップデートすることで、新規登録やログインをご利用いただくことができます。
https://line.me/update で、最新版のLINEアプリへアップデートしてください。

上記URLでLINEアプリをアップデートできない場合は、ご利用端末のAndroidバージョンが古い可能性があります。
Androidを新しいバージョンにアップデートすることで、最新版のLINEアプリへアップデートできる場合があります。
※Androidのアップデートについては、ご利用の携帯電話キャリアまたは、ご利用端末の製造元にお問い合わせください

Androidのアップデートができない場合は、端末の機種変更をご検討ください。

この内容は役に立ちましたか?

はい いいえ

ヘルプセンター
TOP