LINE

Help

Using LINE

How do I change the language settings? toggle
You can change the language settings by following the steps below.

1. Click the settings icon on the left menu bar.
2. Click Settings.
3. Select the language from Basic > Language.

Was this page helpful?

Yes No

Which versions of LINE can I use on PC? toggle
You can use the following versions of LINE on PC. Please note that the versions of LINE available to you will vary depending on your OS. Please refer to the following based on your OS.

Windows Vista & Windows 7
Windows version of LINE
Chrome version of LINE

Windows 8
Windows version of LINE
Windows 8 version of LINE
Chrome version of LINE

Windows 10
Windows version of LINE
Windows 10 version of LINE
Chrome version of LINE

Mac
Mac version of LINE
Chrome version of LINE

You can download LINE from here.

Please note you need to download the Google Chrome browser in order to install the Chrome version of LINE.

Was this page helpful?

Yes No

How do I check which PC version of LINE I am using? toggle
Please refer to the steps below, and follow the one for your device.

Windows
1. Start LINE.
2. Right-click on the LINE icon on the right side of your task bar.
3. Click About LINE.

Mac
1. Start LINE.
2. Click on LINE from the menu bar.
3. Click About LINE.

Windows 8
1. Start LINE.
2. Go to the right side of the screen to display the Charms Bar.
3. Click Settings.
4. Click about LINE.

Windows 10
1. Start LINE.
2. Click About LINE on the bottom of the login screen.

Chrome
1. Open the Google Chrome browser.
2. Click on the three lines on the top right of the browser > Settings.
3. Click Extensions on the left.
4. See the version displayed to the right of the LINE icon.

Was this page helpful?

Yes No

Recommended system specifications for LINE toggle
We recommend the following system specifications for using LINE:

• iOS devices 
Devices running iOS 8.0 or later
Note: Devices running a version of iOS earlier than 8.0 can use LINE up to version 6.7.0.

• Android devices  
Devices running Android OS 4.0.3 or later
Note: Devices running a version of Android OS earlier than 2.3.0 can use LINE up to version 4.5.4. Devices running a version of Android OS earlier than 4.0.3 can use LINE up to version 5.1.4.

• Windows Phone
OS 7.5 or later

• Blackberry
OS 5, 6, 7
Note: OS 10 is not supported.

• Nokia
Asha (Excepting some device models)

• Firefox
OS 1.1 or later

• Tizen
OS 2.4 or later

• Feature phone (non-smartphone mobile phones)
DoCoMo, Softbank, au
Note: Only available for use in Japan.

PC
• Windows
Windows Vista 7, 8, 8.1, 10 (32/64 bit)  
Note: Windows XP can be used, although it is not a recommended OS.

• Mac
10.7 Lion - 10.11 El Capitan
Note:
- If you are using 10.8 Mountain Lion, please go to Settings > Security & Privacy, then select Anywhere under Allow applications downloaded.
- The Video Call and video playing features cannot be used with 10.6 Snow Leopard.

• Windows 8
Windows 8.0, 8.1 (x86, x64, ARM)
Note: You cannot create a new account with Windows 8.0 or 8.1.

• Windows 10
Windows 10

• Chrome
Chrome browser version 42 or later

Recommended OSes
- Windows: Vista or later (32/64 bit)
- Mac: 10.7 Lion or later
- Chrome OS
Note: Windows XP and Chromium OS can be used, but they are not recommended OSes.

Devices
• iPad
iPad 2 or later (iOS 7 or later)

• Apple Watch
Watch OS 1.0 or later
Note:
- You cannot create a new account on Apple Watch.
- Please check to make sure the iPhone you are using for pairing is updated to iOS 9 or later.

• Android Wear
Android OS 4.3 or later
Note: You cannot create a new account on Android Wear devices.

The following devices are not supported:
- iPod touch
- WALKMAN
- SmartTV BOX
- Fire OS for Kindle, etc.
- PHS devices
- Simulators/ emulators (virtual environments)

Was this page helpful?

Yes No

Help Center