LINE

사용 환경에 대해서

[중요] Android 4.4 미만 지원 종료 안내 toggle
2019년 1월 30일부로 Android 4.4 미만 기기의 Google Play 스토어 LINE 앱 제공이 종료되었습니다.
* 2019년 3월 8일 종료로 안내를 드렸으나 일정이 변경된 점 양해 바랍니다.

Android 4.4 미만 기기는 2019년 1월 30일부터 Google Play 스토어에서 LINE을 검색하더라도 기기가 버전과 호환되지 않는다는 메시지가 나오며 다운로드할 수 없게 됩니다.

이미 설치되어 있는 LINE을 삭제하면 Google Play 스토어를 통한 재설치가 불가능하므로 잘못하여 삭제하지 않도록 주의해 주세요.
* 다운로드가 완료된 LINE 앱은 기기에서 삭제하지 않는 한 계속해서 사용할 수 있습니다.

참고로, 기존 LINE 계정을 새 기기로 이전하기 위해서는 사전에 전화번호, 이메일, 비밀번호가 설정되어 있어야 합니다.
설정되어 있지 않을 경우에는 계정 이전을 위해 설정해 두는 것이 좋습니다.
* 이메일로 LINE 계정을 이전하는 방법은 여기를 확인해 주세요.

* Google Play 스토어를 이용하지 않는 기기는 이번 안내 대상에서 제외됩니다. 

이 내용이 도움이 되었나요?

아니오

정말 무료로 사용할 수 있나요? toggle

LINE의 기본 기능은 모두 무료로 사용할 수 있습니다. (단, 스티커 및 LINE 코인 등 일부 상품은 유료)
다만, 이용 중인 이동통신사의 요금제에 따라무료통화 등의 송수신에 따른 데이터 제한 및 추가 요금이 발생할 수 있습니다.

이 내용이 도움이 되었나요?

아니오

해외에서도 사용할 수 있나요? toggle
LINE은 네트워크(3G/LTE/Wi-Fi)를 이용할 수 있는 곳이면 전세계 어디서든 사용할 수 있습니다.

Wi-Fi로 접속하면 무료로 사용할 수 있으며,  
해외에서 3G/LTE망을 이용하시면 데이터 사용량에 따른 통신요금이 추가로 발생할 수 있습니다.
국내에서 사용 중인 스마트폰을 해외 로밍하는 경우 로밍 시의 데이터 요금을 사전에 확인해 주세요.

또한, LINE으로 해외 거주자와 통화하는 경우에도 별도의 추가 요금은 발생하지 않습니다.

이 내용이 도움이 되었나요?

아니오

여러 스마트폰에서 같은 계정을 사용할 수 있나요? toggle

LINE 스마트폰 버전의 경우 한 계정을 여러 스마트폰을 바꾸어 로그인하며 사용할 수 없습니다.

 

전화번호는 계정당 한 개씩 인증할 수 있으며 같은 이메일을 여러 계정에 등록할 수 없습니다.

같은 전화번호를 다른 스마트폰에서 인증할 경우 기존 계정은 자동 삭제됩니다.

 

참고: LINE PC 버전은 이메일로 로그인하므로 한 계정을 여러 대의 PC에서 사용할 수 있습니다.

 

관련 도움말

PC 버전 LINE을 사용하려면 어떻게 해야 하나요?

 

이 내용이 도움이 되었나요?

아니오

현재 이용중인 LINE 버전은 어떻게 확인할 수 있나요? toggle
아래 방법으로 LINE 버전을 확인할 수 있습니다.

1) LINE 앱 실행
2) 더보기('···' 아이콘)>설정 탭
3) 아래에 있는 LINE 정보 탭
4) 현재 버전 정보 확인

이 내용이 도움이 되었나요?

아니오

LINE의 권장 사용 환경을 알려주세요. toggle
LINE의 권장 환경은 아래와 같습니다.

■ 스마트폰
iOS
iOS 11.0 이상

Android OS
Android OS 5.0 이상

■ PC
Windows
Windows 7 이상

Mac
OS X 10.10 이상

Chrome
Chrome 브라우저 버전 42 이상

■ iPad
iOS
iPad 4 이상 (iOS 11.0 이상)
 
■ Smart Watch
Apple Watch
Watch OS 4 이상

Android Wear
Android OS 4.3 이상

* Smart Watch로는 LINE에 가입할 수 없습니다.

사용을 권장하지 않지만 예전 OS에서도 사용할 수 있는 LINE 버전은 아래와 같습니다.

iOS
iOS 10.0 ~ 10.3.4: LINE 버전 9.16.1 이하
 
iOS 9.3.6 이하의 경우, 가입 및 계정 이전이 불가합니다.
구체적인 내용은 여기를 확인해 주세요.
 
Android OS
Android OS 4.4 ~ 4.4.4: LINE 버전 9.10.2 이하
 
Andorid OS 4.3.1 이하의 경우, 가입 및 계정 이전이 불가합니다.
구체적인 내용은 여기를 확인해 주세요.
* Android OS 5.0 이상이라도 제조사나 이동통신사가 제공하는 앱 스토어를 통해 LINE 앱을 설치할 수 없는 경우가 있습니다.
 
지원 대상에서 제외되는 기기는 아래를 확인해 주세요.

- iPod touch
- WALKMAN
- Smart TV BOX
- Kindle 등의 Fire OS 기기
- PHS
- 시뮬레이터/에뮬레이터(가상 환경)
- Android 태블릿
- 커스터마이즈 OS 기기

이 내용이 도움이 되었나요?

아니오

지원하지 않는 기기들은 언제쯤 지원 예정인가요? toggle
지원 예정 기기 및 시기에 대한 상세 정보는 안내해 드리기 어렵습니다.

이 내용이 도움이 되었나요?

아니오

LINE 앱의 언어 설정을 변경할 수 있나요? toggle
LINE 앱의 표시 언어는 아래 방법으로 변경할 수 있습니다.

<LINE 앱 언어 설정 방법>
1) 더보기(‘…’ 아이콘) > 설정(톱니바퀴 아이콘) > 언어 설정 선택
2) 설정하고 싶은 언어를 선택하고 저장 선택

LINE 앱에서는 위 방법으로 설정한 언어가 우선적으로 표시됩니다.
* 스마트폰의 설정 언어는 변경되지 않습니다.

이 내용이 도움이 되었나요?

아니오

도움말
TOP