LINE

舊版應用程式停止提供服務

【重要公告】LINE應用程式9.1.1以下版本停止提供建立新帳號及登入帳號服務 toggle
LINE應用程式9.1.1以下版本停止提供建立新帳號及登入帳號的服務後,可於LINE使用的功能將因Android作業系統版本而不同。

「Android 4.4版本以上」
將LINE應用程式更新為最新版本後,即可使用註冊新帳號、登入或移動帳號等功能。

「Android 4.3.1版本以下」
無法更新為最新版LINE應用程式。

若使用Android 4.3.1版本以下的行動裝置,在執行刪除LINE帳號或移除LINE應用程式的操作時,請留意下列事項。
⋅LINE帳號刪除後,即無法於原來的裝置上建立新的帳號。
⋅從裝置上移除LINE應用程式後,即無法再透過Google Play Store重新安裝。
※將行動裝置恢復原廠設定也會導致LINE應用程式被移除,敬請留意。
※未使用Google Play Store的行動裝置非上述限制對象,但提供服務的條件將因使用的下載平台而不同。

若您已將LINE帳號刪除或從裝置上移除LINE應用程式,建議您執行以下操作。
⋅透過Google Play Store更新LINE應用程式
⋅將Android作業系統升級後,透過Google Play Store下載或更新最新版本的LINE應用程式
※依據使用的裝置條件不同,將Android作業系統升級後,於部分裝置上可使用最新版本的LINE應用程式。
⋅更換為可使用Android 4.4以上版本的行動裝置

這對您有所幫助嗎?

顯示要求更新LINE應用程式的視窗而無法進行認證 toggle
自2019年11月5日起,LINE應用程式9.1.1以下版本已停止提供建立新帳號及登入帳號的服務。
※詳細內容請參閱此處說明。

當用戶於9.1.1版本以下的舊版LINE應用程式執行建立新帳號或登入操作時,畫面將會顯示「請將LINE更新至最新版本後,再試一次。」的說明視窗。

發生上述情況時,只要將LINE應用程式更新為最新版本,即可使用註冊新帳號及登入的功能。
請透過下列網址將LINE應用程式更新至最新版本。

若無法透過上述連結更新LINE應用程式,表示行動裝置內的Android作業系統版本過舊。
將Android作業系統升級至最新版本後,即可更新為最新版的LINE應用程式。
※升級Android作業系統的操作方法,請洽詢電信業者或行動裝置製造商。

若Android作業系統已無法進行升級,建議您更換為較新機種的行動裝置。

這對您有所幫助嗎?

服務中心
TOP